保定古筝演奏协会

CCI短线选股技巧(附指标)

股市投资课堂2018-12-05 13:36:24


1、当CCI指标曲线在+100线~-100线的常态区间里运行时,CCI指标参考意义不大,可以用KDJ等其它技术指标进行研判。



2、CCI指标曲线从下向上突破+100线而进入非常态区间超买区后,当CCI指标曲线从上向下突破+100线而重新进入常态区间时,表明市场价格的上涨阶段可能结束,将进入一个比较长时间的震荡整理阶段,应及时平多做空。


3、当CCI指标曲线从上向下突破-100线而进入另一个非常态区间超卖区时,表明市场价格的弱势状态已经形成,将进入一个比较长的寻底过程,可以持有空单等待更高利润。如果CCI指标曲线在超卖区运行了相当长的一段时间后开始掉头向上,表明价格的短期底部初步探明,可以少量建仓。CCI指标曲线在超卖区运行的时间越长,确认短期的底部的准确度越高。



4、CCI指标曲线从下向上突破-100线而重新进入常态区间时,表明市场价格的探底阶段可能结束,有可能进入一个盘整阶段,可以逢低少量做多。


CCI指标买入形态


买入形态


CCI指标买入形态:CCI指标突破+100


买点:CCI指标突破+100时


操作要点:


1、在CCI指标突破+100时,如果有比较大的成交量配合,则买入信号会更加可靠。


2、如果CCI突破+100后没有整理,而是继续上涨,说明多方力量十分强劲。这样的情况下该形态的看涨信号会更加强烈。


股价连续创出新低,但同时CCI指标在-100下方的低位却形成了一底比一底高的背离形态,这是股价有见底反弹的信号,后市股价走出了一轮反弹行情。


CCI指标卖出形态


CCI指标在+100上方与股价顶背离


当CCI在+100上方时显示市场处于超买状态。如果这时CCI指标和股价出现了顶背离形态,说明多方能量不足,股价持续上涨的行情即将结束,股价将要下跌的信号。


卖点:两次背离后K线图上出现顶部形态。在出现背离形态之后,当出现了见顶K线信号之后,应该卖出手中的股票。


短线CCI指标公式


TYP:=(HIGH+LOW+CLOSE)/3;

CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

大底:=-200,COLORRED;

中底:-100,COLORYELLOW;

STICKLINE(CROSS(CCI,大底),大底,0,1,0),COLORRED;

STICKLINE(CROSS(CCI,中底),大底,中底,1,0),COLORYELLOW;

大顶:=200,COLORRED;

中顶:100,COLORYELLOW;

STICKLINE(CROSS(中顶,CCI),大顶,中顶,1,0),COLORYELLOW;

STICKLINE(CROSS(大顶,CCI),大顶,0,1,0),COLORRED;

XG:(CROSS(CCI,中底));

DRAWTEXT(XG,中底,'买入'),COLORYELLOW;

DRAWTEXT(CROSS(CCI,大底),大底,'关注'),COLORRED;

DRAWTEXT(CROSS(中顶,CCI),中顶,'卖出'),COLORYELLOW;

DRAWTEXT(CROSS(大顶,CCI),大顶,'关注'),COLORRED;


Copyright © 保定古筝演奏协会@2017